Bug: Pinned Card Columns Not Visible

#1

I have a Card view of one of my tables, with groups based on a Select list. I’ve set in the table view, under “Arrange and manage groups”, for each option in that Select list to be pinned:

image

However, I can only see those with valid content in Card view:

This pretty much defeats the point, as I want to be able to move articles along the workflow; hopefully we’d only ever have one or two in process, so there’s unlikely to be one in each group at all times.

Based on the topic here: Display empty "states" in Card View 🤔
it seems that the functionality should behave how I would like it to, but isn’t. Hopefully I’m not just doing something wrong!

FWIW, the first time I changed the settings it appeared to work, but since closing the document and reopening it the empty groups remain hidden.

4 Likes

#2

I’m facing the same problem. I somehow made it work too once, but the doc crashed after dragging cards to the “empty state” columns.

I deactivated card views in my working docs currently. I’d love to use them again soon!

1 Like

#3

I agree, I really want to use the card view but until they fix this issue and wrap the text of the title its not very useful for most applications

5 Likes

#4

Yes please, fix those cards bugs.

2 Likes

#5

+1 - Please fix this. Card view is so useful !

1 Like

#6

This bug should be fixed. Can you confirm and let me know if you are still seeing this.

3 Likes

#7

Tested several different views and can’t replicate the old problem, does seem to be fixed :+1:

1 Like

#8

@mallika this is very good if you fixed this bug.
But I have a request : it seems that there is no way to pin lookup columns. Please add this feature.

0 Likes

#9

@mallika I’m also having an issue with this bug. It seems like it works and the columns stay visible for a time then they revert and go away again. I pinned the groups and they stayed visible last Thursday and Friday then when I returned to it today, Monday, they disappeared again.

I noticed if I switch the view to table, you can see that the empty columns aren’t displaying correctly there either. If I unpin and repin the groups, they appear normal again in all views.

0 Likes

#10

So what I’ve found in the past is that columns will disappear if any become “empty” after having cards in them. I can’t get that behaviour to happen since the fix came in, but I’d be interested to hear whether that’s what’s happening for you or if this is something different :slight_smile:

0 Likes