Jotform Button Results Column Broken

Hello!

I use the JotForm pack extensively, and yesterday I got a lot of notifications that a bunch of my automations failed. All the automations that failed involved buttons I created on Jotform. The issue seems to be that the column I created to be the results column is being read as a calculated column. I tried to make another regular text column to use as the results, but got the same error, see bellow:
image

Is anyone else experiencing this issue?

Interesting. Creator of Jotform pack here but I don’t think this is an issue with the pack.

Happy to investigate if you share the link though

Thanks Scott, we’ve worked together before so I had your email and invited you to a test doc I made.

The button still performs it’s function, but the results column stays blank.

Yeah super weird - definitely think that’s a Coda bug and should be reported via their normal bug channels

Thanks for checking. I’ll report this now.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.