Need help trouble-shooting a cross-doc bug

Hi all,

I’ve created a cross-doc Coda document which intends to allow a) viewing data from a master document, and b) limited 2-way cross-doc functionality. Specifically, the cross-doc is set up to allow my client’s partner to add talking points to the master Talking Points table via the cross-doc.

However, when my client’s partner accesses the cross-doc (having been added in as editors), they’re reporting that when they go to the “ADD New Talking Points” table, they cannot edit/input data in the field. They cannot even get a cursor to appear in order to add or copy talking points. Here’s a screen shot of the relevant tables to show what I am talking about (modified to remove data specific to the client):

What I’ve done:

  • I made sure that settings under the cross-doc pack “Shared accounts” are set to “take actions and view data”.
  • I’ve tested adding content multiple times with three different email accounts. I have been able to copy any table item, and I have also able to add an item via the “ADD New Talking Points table” that successfully synced with the master table. No problems for me.
  • I asked them to try a Coda-compatible browser in case they were using a non-compatible browser; that didn’t make any difference.

What might I be missing here? Why would someone who has access as an editor not be able to even get their cursor to appear, let alone add to the document?

Thanks so much!!! Looking forward to your feedback.


Dear @Sarah_Snyder,

In case your question is still not solved, I suggest to get in contact with the Codans at to ask for assistance in troubleshooting.

1 Like

Hey @Sarah_Snyder. Hard to say without seeing the doc and reproducing the issue. My suggestion would be to just contact Coda support through Intercom (the ? button in the bottom right) and go from there.

1 Like

Thank you, @Jean_Pierre_Traets. I may just do that!

Thank you, @Paul_Danyliuk!!

Dear @Sarah_Snyder,


1 Like