Removing sub-pages from the top of the page

So, when you create a sub-page using the “/sub-page” shortcut, an icon of the page appears at the top of the page. How do you remove this? See screenshot:

I want to remove the highlighted icon.

Hi @Yashi_Gupta , thanks for reaching out. In order to remove the subpage icons at the top of your main page, open up your page options and turn the “subpages” toggle to off:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.