Too much padding/whitespace in a page

My pages have too much white-space on the left. Is there a way to reduce the padding. See the image below for the area I want to reduce.

If you go to Page Options (top of the page), then set the content alignment to “Wide”, it should remove the whitespace.

image

1 Like

Thank you. Feel pretty stupid right about now.