Unable to upload files/images on Android

Hey all,

I just created a new to-do list and was unable to attach/upload an image via comment.

When I tapped the add image icon it said I needed to “Allow the Storage permission” but when tapping on that there was not way to add that permission natively.

Seems like something the Coda app needs to prompt/ask for so I can allow it.

I’m running the latest Android OS and Coda app version.

Hi @Mike_Dempsey

Try going to settings, click on the coda app, open permissions and allow everything there is.

Here is a guide: Change app permissions on your Android phone - Android Help

I can’t guarantee, but that were my thoughts and maybe it will work then.

Sincerely
Jannis

Hey Jannis,

I tried that but there are none of the usual options that make sense (microphone, contacts, camera, documents, etc.) like other apps (LinkedIn screenshot of same setting screen for comparison). Not sure I’m comfortable allowing “full network access” or any of the others.

Could only upload 1 image per comment. Here’s what Coda’s app settings look like

Okay :thinking:

Well, at the end of the day it’s your decision whether you want to give it a try or not, but firstly I don’t think Coda is an app that will do anything harmful if you give it a few permissions and secondly you can also revoke permissions at any time so if I were you I would give that a try and if it still doesn’t work at least you know it has nothing to do with the permissions settings…

Sincerely
Jannis

@Mike_Dempsey

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.