Row height for text columns with AI content not auto-adjusting

I have having trouble getting my row height to auto-adjust to fit the text generated by an AI column.

The row height auto-adjusts in one view of the table, but not in a different view of the table, even after I manually rework the AI generated text. I can’t find any difference in the current configuration of either view to account for the difference, although the views were originally configured differently.

Is there a setting or trick I don’t know, or is this a bug?

Hey @Kuovonne would you be able to share your doc ?

Could be that you have this setting messed up? This is per view.

You can also select multiple columns and set Wrap Text on them:

1 Like

That’s the trick! Thanks for pointing out what was directly in front of me. I kept looking at the column settings and didn’t look far enough down the menu list.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.