I cannot input "13:40" when the time format is "10:35"!

When I type 13:40, the form is modified to 13:45 automatically! ! !WHY?
I can’t enter the time ending in 0. It will automatically be modified to a time ending in 5. Unable to understand.

1 Like

Hi @Jerry_Zhang, could you record a repro of this please as I am unable to see this happen when I try it ( but I might be doing things differently from you.

Same here, and I try recording. Everything has a 5:43 offset.

com-video-to-gif

1 Like

Dear @F-F,

I made a similar example, and got the same kind of problem. Also the date time starts with 1899, what seems to be a bug.
When changing the property of the column to something else and back to time, solved the problem.

@mallika, would you mind to follow this up with the responsible engineers, thank you :rose:

Have in mind to double click on the “hours”, “minutes” or “seconds” to update the values

I tried changing the property back and force and double clicking, but the 5 min thing is still there.

Hope it will be solved soon :rose::rose:

1 Like