Trouble with Date format


during the development of my App „My Business“, whih includes a lot of important data, I allways have trouble with the Date and Time format. As it is not very „german“ :wink:
Suddenly a few weeks ago all my Start and End cols changed randomly from 2019 to 2139 or 1899. Therefore all my timebased invoicing etc. didn’t worked anymore. To fix this I’ve pasted from a backup Excel all these times. :frowning:

But now … Some worked an some not (as you can see on the screenshot)

Could you give me a hint what may be the difference between this times?? Or is there a more international Date&Time Version under develpment?

Best regards,


Welcome to the community! You can paste it in, no problem!

Create a Coda Table, make it a Dates Columns and select this Date Format:

Then copy and paste your dates! :slight_smile:

Hope that helps

Dear @Ralf_Rueckert,

Welcome to the community.

I assume the content of your doc is confidential.
If you are ok with it, you could send an email to the Codan’s are and share your doc for review.

Otherwise make a copy with a "clean version, where’s you just delete the sensitive content
This could also be shared at the community.

Success :handshake:

Thank you very much. I’ve tried it several times and finally everything fits again. I don’t no why it happend and I still wonder why dates changed from 2019 to 1899 or 2139 without anny interaction? BUT fortunately it is working again, for now!

regards Ralf

Thank you. I’ll send the doc immediatly to the suppot team if this will happen again!