Messed up mobile view

I have some hidden columns which has to stay hidden, but instead, the mobile view shows the hidden column as the default info… this is exactly not what I want.

Anyway I can edit the mobile view?

I want to make it as similar to normal desktop view as much as possible

Hi! To fix this can you do the following: Make sure your display column is NOT the sensitive information column. Then, edit the modal popup layout to not show the sensitive columns either. Lastly, hide the option to “Show hidden column link” (screenshot for reference).

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.