OpenAI Pack not working

I’m having trouble making this pack work. I’ve tried both the templates and in my own doc with no luck.

Has anyone tried using this pack in the last week with success?

Hi mine still work just fine. Just tested it.
Have you signed in to your account and link your API token to Coda?

1 Like

Hey there! This video will walk you through how to use the OpenAI packs features as well as how to simply get it working with your own api key

Let me know if you need anything else!

2 Likes

Thank you @Scott_Collier-Weir & @Sathya_Thunger. Unfortunately, I’m still not able to get it working.

I recorded a quick 1min video showing that my account is setup with the API token where I’m using the pack template provided:
https://vimeo.com/785460228/f43a1f157f

The responses just takes too long and then errors outs :frowning:

Sorry for some reason the vimeo link you shared also can’t be opened by me.

Anyway if the responses take too long and then errors out, it probably not your fault. As there may be something to do with the pack timeout setting somewhere. Or OpenAI API setting on their end.

I experience similar thing when trying to pull the result iamge using Dall.e at 1024x1024 resolution. And have to downgrade it into 512x512.
Or also when using davinci-3 with Token more than 2048.
Not sure what happened… Maybe it just take longer for the AI to generate the result and the sync session just timed out.