Turn off blinking cursor

#1

I’m not a big fan of the blinking cursor when it’s next to a large table,

It’s quite distracting and makes the document look like a bit of a bodge, can the cursor height be fixed (eg. 22px)

#2

Dear @Matthew_Osment,

Welcome in the community :handshake:

To be honest I don’t get the point with the cursor as to my best knowledge it’s depending on the setting on your machine.
Will it be possible to create a *.gif animation to show what you see, so we can advise you better?

#3

Hi Jean Pierre,

Here is a link to a gif

#4

Hi @Matthew_Osment,

Thanks for the clear picture. :grinning:

The “blinking bar” is the input location. Although the options having columns in your page is still limited, hopeful soon we will see this option appearing.

I don’t have a real solution :frowning_face:
In the case as in your *.gif when you push “enter” the bigger bar disappears as it moves under the table

Let’s keep the positive mindset and maybe other members have more valuable input. :pen: