Can't reconnect my calendars; anyone else having issues?

Hi all,

I got a message that an automation didn’t run in one of my docs, and when I investigated, it seemed that my Google calendars disconnected but when I try to reconnect, I get an empty tab instead of the option to reconnect. This has happened in two different browsers. Anyone else having issues?


I’ve been having this all day. Google calendars, Google drive and my document is completely LOCKED UP I can’t do anything because it’s “syncing” but the sync won’t finish. It was timing out earlier but now it won’t time out so I can’t add any data, edit anything. You’d think Coda would have some way to report CRITICAL ISSUES on the weekend. Come Monday morning there’s going to be a lot of people that are completely hosed because of this issue.

Sorry to hear you’re dealing with the same but glad it’s not just my doc…and I suspect they will probably come up with a way to deal with weekend issues after this :(.

We are having the same issues with our accounts. I thought I broke the doc. We were planning to redo our entire PD calendar this weekend for Monday.

Thanks for confirming.

Having the same issues as well… It’s just affecting my Google Calendar, since I have a synced Calendar Table. The global pack is syncing, but I cannot sign-in again through the global pack or the synced table. Both just fail out when syncing…

We just fixed the issue, sorry for the inconvenience! There was a problem preventing OAuth-based packs from refreshing credentials.

1 Like

It’s working again for me… Thanks, @Patrick_Barry!

1 Like

In case you are still seeing errors, you might need to sign in to your pack connection again to completely recover. You can do that in the Pack settings panel, for example:

Working for me too. Thank you!

1 Like

Mine is still not working. It says a sync started at 6 something this morning. It’s 1:36 pm here now. I can’t sync any of my Google items because that sync won’t complete.

Just tried signing in again. It allowed me to sign in. Waiting to see if it actually syncs now.