Coda app on Chromebook: Authentication does not function

I have a hp Chromebook 11a-nb0013dx, and when I installed the Coda app, there seems to be an issue with the authentication process. Logging in, it seemed the process hung up the entire time, and once I restarted my computer, I retried, and logging in passed me over to the Chrome browser to confirm, which then would not re-open the app version. The lack of authenticating the Coda app continued as many times as I tried it.

I also tried all methods – the authenticate with Google, the authenticate with magic link, and manual email entry. So, it seems like Coda is not effectively supporting the Chromebook use case? Or maybe it’s an issue with my particular Chromebook / ChromeOS situation? I’m wondering if others have any answers.

Meanwhile I’m just using Coda in Browser, which is okay, but I’d prefer the native feel of the app.

Hey @Jamie_Cartwright ! Thanks for reaching out. This sounds like it might be related to a feature request the Coda team has been tracking for a desktop app. That said, we have moved this post into the Suggestion Box for other members of the Community to chime in on this. We’ve gone ahead and tracked your vote for this feature formally.

Thanks Shaina - I think that sounds good. But I think the other piece is if Coda isn’t supporting use on the desktop version of ChromeOS for now, it’d be great to de-list Coda from the Play Store’s list of eligible Chromebook apps. Might avoid confusion and get more folks focused on the excitement of upvoting a true desktop app

1 Like