Embedded AirTable links not clickable

Hi all,

Not sure if AirTable is a dirty word around here :grimacing: but I’m working with people who use it a lot. I have tried to embed an AirTable into a coda doc and it loads up fine and is viewable but none of the links are clickable? Tried a couple of different browsers. Is this a fundamental incompatibility? AirTable seems to embed ok in other places but I’d rather keep everything within coda if possible. (I realise you can copy and paste the links but that’s really not ideal with a team of people relying on quick regular access).

Made an example:

Not the end of the world if nothing can be done but thought it was worth asking.


Hi @Lee_Head,
Not sure why it’s prevented from opening with a simple click.

As a very quick workaround, you can command/control (in new tab) or shift (in new window) +click and it does work.

Ah thank you! That’s very helpful actually - that will certainly do for now. Strange though!

Yes, I agree…
Didn’t have time to investigate deeper, but I’ll have a look.

1 Like

I wonder if it s not AT that blocks it. The URL itself is clickable and works fine. Did you ask AT?


best, Christiaan

Thanks for your reply.

Yeah it’s strange, it just seems to only be when embedded in coda (using codas own embed feature). I have embedded the exact same view (via iframe generated by AT) in other places and it works ok. I haven’t gone to AT for this reason as I would imagine they’d blame coda seeing as their own embed code works. For the record, I have tried using the iframe code to embed into a coda doc too and all I get is: image

Thank you for posting this feedback.

Our embed feature does some work to allow for certain features to work with URLs that are used in a Coda doc and there are a few instances where something clashes. I’m not sure if this is one of them, but I’ll check on it and see if I discover anything. There are subtle things with other systems too, so it’s not just an AirTable thing :smile:.

1 Like