Failed with cross-doc

I tried to sync cross-doc table, but I failed to do this, after I dragged the table to doc, it takes a long time to sync and nothing come out at the end. The message showed “An error occurred while trying to get a connection for Cross-doc”, what should I do?

1 Like

I’m seeing the same problem as well.

I’m also having the same issue!

Guys… this is happening also to me…

Here everything looks fine… but I changed several browser, several connection…

CROSS DOCS ARE NOTE WORKING for, I hope, some users. Unfortunately I’m experiencing issues as well… :frowning:

Apologies about the inconvenience - looking at the logs now, it seems that our Pack service did experience issues last night/ earlier in the day - but the disruption wasnt widespread where it would alert the on-call engineer - service should be back to normal now.

if you are still experiencing issues, please reply back here or reach out to or via in product chat.


We are experiencing the same problems. I just contacted support

I’m seeing the same problem as well - left a not in the in-doc chat.

It just sits forever looking like this :

There were some intermittent issues that the team is looking into. It’s being worked on.