"image.png failed to upload" message on any browser & image type

Trying to add an image, but getting the “image.png failed to upload” message every time, on both Firefox & Chrome. Tried it with both PNGs & JPGs from different sources with the same result.

Any ideas on how to fix the issue? :slight_smile:

Ah, same here on Firefox and Chrome too … Which is weird as it was working few hours ago :confused::thinking:

Thanks for alerting us. There does seem to be a problem and I have raised it to our dev team. Will update with details.

2 Likes

We are actively working on this issue. Will update here once it is resolved.

1 Like

Can you try your upload now? Everything should be working.

Yep, seems to be working again. Thanks for the fix!

I can confirm too :grin: !

Thank you :grin:

@Pch @mallika I have seen this issue as well and it does seem to be remedied now.

I have also seen this message and then a page refresh seems to reset it and it works again until the page has been left for 12 hours or so. Perhaps related to image cache setting on the server?

While the problem was there, I tried to refresh/hard refresh/reload Firefox and Chrome, it didn’t work for me.
But I didn’t have any problem since the bug was solved :slightly_smiling_face:.

I’ve gone through some short phases of “lagging” since Coda 2.0 was launched though :innocent:
So I think the servers might be a little bit too requested.

Same here - seems like a little latency has crept in and more visible with operations involving the API.