iOS App not loading Documents

Hi @mallika & @BenLee,
I’m currently trying to log into the Coda Mobile App on my iPhone 8. Unfortunately the following error appears.


Also, it logs me out every time I leave the app. (this happens to both of my accounts)
I hope this will soon be fixed!
Best regards

Hi David, thank you for flagging this! This is a known bug on our end. Can you let me know what version of iOS and the Coda app you have?

1 Like

Hi Charlotte :slight_smile:
I‘m using iOS 13.5.1 and Coda 1.0.18
Best regards

Hey David, thanks so much! We have this bug filed so hopefully a fix will be out shortly.

2 Likes

I hope this will be fixed soon, otherwise I must look for an alternative to Coda.
I also tried using the PWA which is also very buggy:

  • Sub-pages don’t open when tapping on the title displayed on it’s parent page
  • When added to the homescreen on my iPhone, sub pages are opened in a Safari overlay and not directly in the webapp view

I can share the doc link via DM if that would help :slight_smile:
Thanks for your help!

Hi David, thanks for reporting this, the subpages bug has been filed and should be fixed soon.
We will keep you posted!

Same problem here. iOS 14 and latest coda app

Is there any update on this? I have the same error retrieving documents list problem and it’s pushing me back to Notion, it’s no use that coda’s more powerful if I can’t use it :frowning:

Hi, team has submitted a fix to the App Store for this issue. You should see an update available in the next day or so. Thanks for reporting this!

1 Like

I’m still having an issue where sub-pages won’t load. Latest Coda app, iOS 13.6.1.
Reset the app multiple times already.

Any help please?