Is there a way to turn-off link auto formatting?

#1

When I paste a link it automatically changes the link text to the page title of that link. That’s not alway (rarely) what I want/need. Is there a way to keep the link but stop the link text from changing?

#2

Hi Daniel, there is no way to turn off auto formatting of links. If you hit Ctrl +z (or Undo) after pasting a link then only the link is shown. Not exactly what you want to think?

#3

Thanks. Weird to have to control + z. Undoing what I didn’t want to being with. Maybe there should be a way to paste a simple link?

1 Like