Open Hyperlink / OpenWindow() button in published docs not working

Hi, I encountered a problem, a button that Open Hyperlink in published doc can’t be opened. It worked just fine in like 3 days ago, but now it doesn’t. It opens the hyperlink in editor doc, but not on published doc.

Here is the button “formula”

In published doc, it shows “Hyperlink Opened” alert box but nothing happened. It happens to both URL directing to another Coda docs and also URL to another external website.

Also, there’s no pop-up, and I have allowed pop-up on my browser too.

Anyone can help? Thank you.

1 Like

Dear @Kenji_Prahyudi,

I just tried to create a similar use case and it works as expected.

Sometimes it could be a conflict in the browser and cleaning the history and cache could solve this.
If not, I recommend to get in contact with or through the Intercom channel in your doc on the right bottom “?”. Please have in mind that the workhours are during the Pacific time working hours.

1 Like

Hi @Jean_Pierre_Traets thanks for your reply!
I have tried it in another browser, but there’s no luck. Have you tried “hard-reloading” (ctrl+f5) your browser? I knew about this issue from my friend. At first it worked too on my browser, and because my friend told me that they have tried on another browser too, I tried to hard reload my browser, and apparently it now happens to me too :confused:

Sure, I’ll try contacting them via Intercom then. Thanks for your suggestion!