Record "Activity" grayed out

When you are editing a record in a table at the bottom if Comments are visible, there is another tab beside it for “Activity” which gives a great history of everything done to that record. It has always worked for my clients. Today, they asked me why I turned it off. I made no changes to their doc.

I went into the doc and sure enough it is grayed out and I can’t even access it and I’m the doc creator! I turned off comments for the table and turned them back on and it was working again for me, but the client says it still doesn’t work for them. Later today I went back into the doc and it’s grayed out again for me! I haven’t been in the doc all day today.

So. What is going on here? Anyone else see this happening?

If anyone sees this problem, Coda said there was a bug that was allowing comments to be seen when Doc Locking was off for comments. When they fixed the bug, this behavior started. The doc locking showed Comments were off for users hence the Activity tab was gone. Turning on Comments in doc locking fixed this issue.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.