"Sign in with google temporarily disabled for this app"

#1

I’m getting this message whenever I try to install the gmail pack.

It also says “This app has not been verified yet by Google in order to use Google Sign In.”

Is anyone else experiencing this? Any ideas for a workaround?

thanks!

#2

Yes. I am getting the same message. I just added the pack today and so for me it has never worked.

#3

FWIW, I’m seeing the same thing here. Maybe (or not) it’s worth mentioning that I am using an @gmail.com account, not a custom-domain one.

#4

Same thing happening here.

#5

Is there going to be a response on this? It’s getting on for a week since a community member reported it and there’s been no response, which is not a good sign.

This is my first experience of Coda and I’ve been making a doc on my personal account and was going to try it out at work as it will automate some of the reporting I need to do, but I can’t connect my work Gmail account because of this.

Temporarily, I’m going to use my personal account, but if this is the state of things I have to wonder how long Coda is going to be around.

It’s actually a little concerning. Even a response to indicate the problem has been logged and is being worked on would make sense.

#6

Please write to support@coda.io to receive support!

The Codans do not always reply to on the post’s

#7

Hi everyone - Google recently changed their policy around access to Gmail pack so that developers need to be verified in order to access Gmail data… We are continuing to work with their legal and compliance teams on this and hope to be verified soon. Sadly, at present we are over our limit of users that can add the app while it’s unverified so you cannot add it.

Here’s is more details from their side about unverified apps: https://support.google.com/cloud/answer/7454865?hl=en.

Thanks,
alex

2 Likes
#8

Thanks for the clarification. Hope you get it resolved!

#9

Thanks Alex. Any ideas of any other email service workarounds?