Gmail credentials for Gmail Pack no longer working in my Doc

We’ve been using the Gmail Pack to send out notifications to our team when things change in our doc for months now. Everything has been running smoothly until a few days ago on the 10th. We have buttons and automations that use the Gmail pack, but now every automation that gets triggered is getting an error, and any button with a Gmail SendEmail is coming up with this error:
“Your credentials to Gmail are not working”
gmail bug

We’ve tried disconnecting and reconnecting accounts to the pack, restarting everything, not sure what else to do to troubleshoot this problem, seems maybe something internal with our browsers or with Coda itself. Has anyone else been seeing problems with the Gmail pack starting on the 10th or is this just our problem?

Thanks for any help with this!

Hello Kevin, thanks for writing in.

Can you try removing your connection via
Account settings >> Gmail >> Connected docs >> Disconnect
After that, please try re-installing the Gmail pack and sign in again.

You may have also received an email from Coda with more details about this inconvenience:
Subject: Your action required to maintain Coda Pack connections
Thanks in advance!

Hey Kevin, just pointing out you’re not alone with this problem.
Although simply re-entering credentials seemed to do the trick for me. No need to uninstall.

I’ve been using the gmail pack constantly for about 10 months without problem and just this week I had to reconnect twice. Hopefully this will be solved soon.

Okay. So I had other members of the Doc resign into their Gmail accounts and it didn’t solve the problem. However, when I, as the Doc Maker, resigned into my Gmail account, almost all of the issues with SendEmail throughout the Doc went away. I guess since my account is also the main Shared Account being used for a lot of the email notifications, my account alone was the problem and a simple resigning into it solved the problem.

Thanks everyone for the help :slight_smile:

1 Like