Some of my Published Docs are crashing on load

When I load the published doc, it shows the pages for a brief time, and then crashed. @mallika

Some of my published docs are fine, some others crashed. Does anyone experience the same issue?

FYI console error screenshot

FYI screenshot of failed docs pages, it shows a message “table that this table is a view of has been deleted”, but if I opened “editor mode”, the table was there.

1 Like

Dear @Kenji_Prahyudi ,

For this kind of issue I strongly recommend to get in contact with or through Intercom at the right bottom of your doc in “?”

Please have in mind that support is only available during working hours in the pacific time zone.


Thanks @Jean_Pierre_Traets for your recommendation! I’ve contacted them via intercom but no response. Yeah I guess it’s due to time zone difference :sweat_smile: so at least I want to know first if anyone else experience the same issue or not, so I know if it’s my docs or it’s Coda.


@Kenji_Prahyudi I’ve noticed the same issue today’s morning. I tried everything, even unpublish and again publish doc, but nothing help. Also tried to email to support. Hope, they will resolve this soon.

1 Like

I can reproduce (sadly :sweat: ) and therefore confirm at least one of my very few publicly published docs crash on launch :confused:

Edit: It doesn’t seem to matter if the doc is publicly published or not :confused:

1 Like

Hi @J.M , hi again @Pch ! Glad to know that we’re not alone, but sorry at the same time that it happens to you too. I hope they’ll resolve this issue ASAP :sweat_smile:

Any new, someone? I also noticed that unpublished docs in doc-maker view gets crashed also when try to creating new items. So it seems to be some bigger issue here. Hope, it will solve soon cause my team is waiting for using it in published mode.

Yes, at least one of our dear Codans is looking into this @J.M :wink: :raised_hands: !

Hey Community,

Tis I again with some news.
Thank you for bringing this issue to our attention! Our engineering team is now aware of the issue causing certain docs to not load/display error messages and is working to resolve this as we speak.

This is a priority for us, and I’ll report updates as soon as I have more information!

Thanks so much for your patience while we investigate. :raised_hands:t5:


This should be fixed now.


Works fine. Thank you

1 Like

Works fine on me too, thank you @Mina_Okpi @Matthew_Tebbs :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.