Why is my row "Sum" not updating from Jira fields?

Hello, I recently created a table that syncs with a Jira JSQL filter. I then grouped the table by assignee and status, so that I could sum the points each developer has in each status.

This worked perfectly when I first set it up - the “Sum” row accurately summed the points.

However, now the sum shows 0. It has only worked correctly maybe once after I set it up.

I am not sure why - I have tried copying the table to try again, syncing the table, coming back on a later day, etc. I am new to Coda and may be doing something wrong. Can you advise?

Hi @Hananiah_Wilson ,
and welcome to Coda Community! :handshake:

Having a look at the document would help to see what lies behind it: is is possible for you to share it or a sample (with the same issue) of it?

At first glance, I see that Points column is a Text column: what happens if you explicitly put it as Number?

Let me know.

1 Like

Thank you for your response!

I did not realize the column was Text and not Number, and I updated that. It did not fix the sum issue immediately, but upon removing and re-adding the Status column group, the sum works correctly now.

I will check in again next week and make sure it keeps working with more syncs, but it appears to be fixed now. Thanks!

1 Like