Accented characters not entered properly

When I type any word with accented characters, it displays incorrectly.
If I type “está difícil mejorar la comunicación”, the field / cell displays “est´á dif´ícil mejorar la comunicaci´ón”.
This problem is new. Some weeks ago, typing text worked fine. In the past, a similar problem was present when typing a formula with accented characters.
Unfortunately, this problem makes Coda almost unusable. I guess this issue could be present in any language that makes use of accented characters (ie, most languages).


I have just tested on my side for the accented characters and I did not encounter any problems. Maybe if you empty your browser cache it could solve your problem.



Working ok for me too.

I’m using the method, from an English Mac keyboard, of typing option+e, then a to get á.

Copying and pasting your phrase está difícil mejorar la comunicación is working ok as well.

How are you entering the accented characters?

If you copy / paste, there should be not problem, since this happens while typing.
I enter the accented characters using my keyboard key (´+ vowel). This is similar to using option + e and then a vowel, as you tried.

When typing: I get:
u u
n un
i uni
´ uni´
o uni´ó
n uni´ón
Expected output is `unión`.

I’m using Safari. If I reload the page, sometimes it briefely works fine (maybe long enough for enter text to one or two cells).

I can reproduce on Safari as well :pensive: … (but I can’t reproduce on Chrome)

On an Azerty Keyboard using option + shift + & to display the ´
(option + e gives me ê here :sweat_smile: and I had to search a little how to create a ´ to accent some vowels :blush: )

There seems to be a “double” ghost hit of the character ´ for some reason :thinking:

At least, the character ´ appears but if you add a vowel (e.g.: o) it seems that instead of using the already present ´ to create ó, it creates a new ´ and add this “new” one to the o :thinking:


Now, a workaround that seems to work on my old MBP (Big Sur 11.6.5) is using the “accent” shortcuts Apple added a while ago :blush: … which works like on an iPad/iPhone where you can long-press a key/vowel and choose the desired “accented” vowel in a menu that pops open after the long press (I don’t know how to explain this differently, sorry if it’s not clear :innocent: )

Example: Here’s what I got if I long press the letter o :

To get the desired accented o all I then need to do is press shift + 1 to get the ó :blush: .

This is probably not as convenient as writing like you are used to though :blush:

1 Like

Hey all! Thanks so much for taking the time to report and reproduce this issue. This is a known issue that our team is currently investigating and tracking reports for. That said, we’ve moved these reports into the team’s existing report. Once we have an update, we’ll be sure to share it here.

For anybody else encountering this issue, please reach out to to add your report and be sure to link to this Community thread. Apologies for any disruption that this issue may be causing at this time.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.