AI button blocking select dropdown in cell

Hello!

Really enjoying Coda AI, but the the AI button (rounded square with sparkles in top-right of cell) is blocking the cell dropdown button (down arrow in top-right of cell).

Is there a way to disable the in-cell AI button without removing Coda AI completely?

There’s an easy workaround here, which is to double-click the cell to expand the dropdown select list. But this is just a little clunky and currently confusing for my other Doc makers.

Thanks!
Jon

1 Like

Hey @Jon_Dallas! Not currently, but I’ve gone ahead and logged that feature request for you :grinning:

Curious to hear more about what you mean by this blocking other things, though. Can you send a screenshot of what you’re seeing?

1 Like

Hi @Jasmine_B , we’re seeing the same thing here.
When a column is designated as a select menu

  • On new rows that are empty, the AI icon blocks the dropdown icon.
    • You can either double click the ‘AI icon’, or click in the empty space once to get the select list to show.
  • On rows where the selection is already made, the AI icon does not block the dropdown.
    • Normal single click behavior is observed either on the dropdown icon, or in the empty space.
      AI Icron Blocks Dropdown Selection

Chrome version 115.0.5790.114 (Official Build) (x86_64)
Mac OS Ventura version 13.4.1

Ah, thanks. We’ve added this info to an existing bug report! I’m afraid I can’t offer a timeline as to when that might be fixed, but we’ll follow up with you once it is.

Just want to add a +1 to this. I don’t use the AI feature much / at all and I keep accidentally clicking on that little button that shows up in every cell. Very annoying to not be able to disable it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.