Coda AI overwrites unsolicited values in lookup column! How can I turn off the Coda AI?

I copy an entire table and copy and paste it into another table. All values are copied correctly in the first step. The lookup column remains framed in blue and the Coda AI overwrites values that also originate from the source table without being asked.

How can I switch off the intervention of Coda AI?

1 Like

Hi Michael,

Welcome to the community!

I have not seen or heard about this problem before. Could you provice access to the doc where it happens, or maybe record a sort video shoing?


Hello Piet

Thank you for your interest in my challenge.
I have created a video. The original video is 23 minutes long.
I have cut the interesting sequences together. The video for you is now 04:51 minutes long.

I can also make you a slimmed down version of my doc.


I am having the same issue. As I work through the contents of the table (Column A), I assign the look up value in the Column B. Whenever later I do changes in the content of the Column A, that original value in the Column B I assigned - randomly gets ovewritten with another value by AI (the cell lights up in blue with a sparkling animation).

Would love to know if there is a way to disable this behaviour.

update: I found the “Auto select based on” dropdown in “Columns optons” to control this behaviour.

1 Like

Also having the same problem. Has anyone found a way to turn the AI off? It keeps messing up an entire column of multiple select options.

@Cecil_Kofford1, does this not solve the issue for you?

Thank you for that. Just put that to none will see how that goes.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.