Bug - autocorrect ignores first letter on Android app

This bug has been, well, bugging me for a while now. On the Android app, if you type something into a blank text field, the autocorrect ignores the first letter that you type. E.g., if you type “Hello”, the autocorrect only picks up the “ello” bit and autocorrects it to “Hello”, so you actually end up with “HHello” being entered into the box.

This was a bug with Notion’s app when they first released it, but it was fixed quite promptly, so I’m guessing the same issue is at play here.

Dear @Sam_Harrison,

I remember in the past having such issues, but today at least for me it works fine. My app version is from the 18th of May.

For the Codans to be able to support you, it would be great if you inform them about the app and Android version and if possible a screenshot of your bug.

I recommend to get in touch through support@coda.io

The community will appreciate when you share the story on what happened to solve the issue.

Hopefully soon a solution is found.

Thanks @Jean_Pierre_Traets. Here’s the info:

App version: 1.0.10
Android version: 8.0.0
Phone: Samsung Galaxy S7

Dear @Sam_Harrison,

Just an idea, not sure if it will solve anything.

What if you reinstall your keyboard, there might be something corrupt in the settings.
Or an alternative keyboard, just to see if it will bring you somewhere.

Success :handshake:

Tried those things and neither worked. :upside_down_face: Interestingly, I tried SwiftKey and autocorrect didn’t work at all in the app.