Bulleted list only showing first entry

Hi All,

Please help me out. I am trying to create a bulleted list in a column. In the formula builder everything looks great, but in the table it only shows the first item in the list:

For the numberedlist() formula everything works fine:

What am I missing? There are no Text options that I can adjust.

Here is a link to the doc itself: Pd - Rambling Pete's Quick examples

Rambling Pete

Any chance you have text wrap turned on for that column?

Hi Scott,

I thought so too at first - but there are no text options available, because it is a formula column. And it applies to both the numbered list and the bulleted list columns.


hi @Piet_Strydom ,
I guess it is a bug
I duplicated the column and it works as it should:

maybe a side effect of the recent changes,
cheers, Christiaan


HI Christiaan,

Thanks, I’ll recreate and report.


Found the problem - you need to switch on “wrap text.”


1 Like

indeed this it might be very well, but , I am surprised that a visual effect breaks the code, that does not feel good to me.

1 Like

I don’t think it “broke the code”. If wrap text is enabled, it will show the full list, which could be many items. It wrap text is disabled, it only shows one line per row. So it allows you to decide the layout appearance.


1 Like

thx for sharing the insight @Piet_Strydom , this would not have appeared to me without your help!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.