Can I turn off predictive text?

The words appearing as I type can be really distracting - can I turn predictive text off?

Hi @Paul_Taylor and Welcome to the Community :partying_face: !

If this happens in a text field, there should be a Suggestions toggle you can toggle Off in the Column options of the concerned text field :blush: .

You can access the Column options in the menu of the field (you’ll find by clicking on the T icon in the header of the field) …

And in the Column options, you should find the Suggestions toggle …

I hope this helps :innocent: !

1 Like

That’s great thanks for the quick response.

My pleasure @Paul_Taylor :grin: !

Glad to know this helped you moving forward :raised_hands: !

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.