Copy Doc - Not Responding

#1

Hi fellow Coda’ians! I’m really new to Coda - Just discovered it about a week ago. In my history of trying different apps and solutions, I’ve never quite literally gasped as I learn new things with Coda.

Is anyone else experiencing issues creating copies of doc’s? Just hangs and never copies.

#2

Dear @Nathalie_Collins,

It’s not common, but there where people work, things can happen.
I suggest to write to support@coda.io an email, where you mention also the name of the concerning document and I am sure they will be able to solve your issue.

Before that if you like, I would recommend the basic things, like clear your history / cach and or restart your machine.

Success and enjoy Coda

UPDATE: I checked and have the same problem, accordingly I wrote a message to the Codans to monitor and solve the bug
Believe me, in the year I am using Coda, the system has been rather stable :slight_smile:

#3

Thanks @Jean_Pierre_Traets - Must have been a server issue because every single attempt has now populated copies of the docs. My doc list is full of duplicates. :rofl:

As I always so, better to have too much info, than not enough.

#4

Hmm, copy Doc isn’t working for me either right now.

  • If I open a doc and try to copy it from the doc name dropdown I just get a new empty tab with nothing in it.
  • If I go to my doc list and copy it there I get the message " Docs as formidable as this take a few minutes to copy over. We’ll add to your doc list when it’s ready. (In the mean time, feel free to close this tab.)" - The doc I’m copying is the example “calendar of two views” doc I created earlier which literally has two tables with a combined dozen rows. :slight_smile:
#5

@Nick_Milner,
That’s exactly what I was experiencing with a small example doc in one of the other posts. Nothing significant.

Just watch that you don’t click on the copy button as often as I did :rofl:

1 Like
#6

Hello @Nathalie_Collins, @Nick_Milner,

Thanks for bringing this to our attention. We’re able to reproduce the errors on our side, and are currently working towards root cause. Will keep you updated as we mitigate, and remedy the situation.

Our apologies for all the inconveniences caused.

Thanks,
Hari.

3 Likes
#7

Hi @harisiva - Thank you for researching.

Not sure if it’s related or not, but I’m finding that typing formulas are now causing lagging as well. Not sure what it’s called, but the loading circle down where the results would be, just keep rolling.

image

#8

Hi @Nathalie_Collins,

That should be unrelated to the issue that we’re working through here.

Would you mind reaching out to us via Intercom? My colleagues who are on Intercom today should will help you with this one too.

Thanks,
Hari.

#9

Quick update:

We believe we’ve gotten to root cause for the issue, and are also in the process of applying some mitigations which should make copies complete much faster now.

Will loop back here when we are in the clear.

Thanks again for your patience,
Hari.

1 Like
#10

Copies should be back to their regular speed now.

Thanks,
Hari.

3 Likes