Could not get row without date using Datapicker selector

Hello everyone :slight_smile: …I usually filter rows in table using multiple selectors chainded together; you can see a simplified example in the embedded doc. As you can see in the doc rows without date don’t show up whichever datapicker setting I use, even with “Everything”. I tried several variations like the following:
“” ,

…wihtout any succes! Could someone put me on the right path?
Thank you!

Dear @harlock,

Great that you made a sample to find more easy the right support :+1:

Would you mind to update the sharing settings as displayed in the pic below:


Hello Jean Pierre…that’s strange…could not find that sharing option:

…ok found it and changed as you suggested :slight_smile:

Dear @harlock,

Please check out this version
In this way you will limit the available date you can select from3333

Thank you Jean Pierre for your working solution; so you do confirm that there isn’t any way to do the same using the datepicker selector? that’s a pity because you can’t access the datapicker features such as date range and so on…

…after several attempts I found a formula that is working and showing also empty date fields…don’t ask me how, I don’t know :slight_smile:
I’ve updated my first embedded doc with a working table.

Looks like this work:
1 and thisRow.Date.Matches(Datepicker))

but my previous method that works well with text field search didn’t:

Really don’t know why putting any number in the second and third position of the if block did the trick!

Hope this helps.