For Evan (posting here because I don't know how else to contact you)


I’m assuming you are the @evanatcoda who is the publisher of

I am very sorry that I believe I accidentally made the document “comment only” in it’s link permissions… I was just trying to figure out why my published document was not publically editable like this one, and I made that change thinking to quickly reverse it, but then of course, I only had commenting privileges and could not change the sharing setting anymore. Just notifying you here so you can fix it quickly!

Thanks for the heads up Ryan! Updated and locked down the permissions :slight_smile: Hope you’re enjoying the publishing features!

1 Like

I’m still trying to get my published doc to be publically editable like yours :stuck_out_tongue:

I’m in conversation with another Codan about it.