Image URLs not accessible

Hi there, is anybody having issues accessing the Image URL? I normally do this by clicking on the image in my table and then rightclicking to see the Image URL. However, the last few days when I right-click I get nothing!

Any ideas? Thanks so much


Update on my efforts to isolate the problem:

  • I have tried other documents to see if the problem exists across all my docs and it does

  • I have tried another browser to check if the problem is with my browser, and the problem still exists.

  • I checked to see if I have the ability to see the image URL when right-clicking when on other website and I can

Anybody got any ideas?


Dear @Lorraine_Becker,

Seems to be something specific to your account and you might better get in contact with

1 Like

Hi @Lorraine_Becker,
would it be possible to have access to your doc?

Are your images in a column?
What data type is that column? (Text, Image, Imager URL or formula)?

Can you try create another column with the following formula:

[Your Image Column].Url().ToText()

Can you see the URL?


Thank you Jean_Pierre, I will put in a ticket. Thank you

Thank you Federico, here is the doc:

In the last table on this page, you will see a column called “Column 5” which is an image column. If I click on this image to open it and then right click, nothing happens, whereas normally I would expect to get a menu, from which I can select “copy image URL”.

Thank you!


Hi @Lorraine_Becker,
I’m actually able to see the typical contextual menu for the right button with the Copy Image Address (I use Chrome) correctly working.

I don’t think it’s a Coda strictly-related issue.
If you can do see the contextual menu in different websites, it might be some security setting in your browser.

However, I’d follow @Jean_Pierre_Traets suggestion to contact coda support.

Let us know if you manage to sort it out.


Thank you Federico, that’s helpful, thank you. I will work with Support this morning to sort it out, and let you know what the issue is in case anybody else gets this. Thank you so much! Are you a Codan?

I am going through the security settings in Chrome Federico, to try to see if there is anything there that is out of order.I have cleared the cache, removed cookies, signed out and back in again. Is there anything else you recommend doing or looking at? Thanks.

Update: Tried resetting Chrome - no luck
Tried turning off Acceleration settings in Chrome - no luck
Tried launching Coda in Incognito mode - no luck
Tried it in Firefox - no luck

Guess I have to wait for support!

Found this helpful article: How to troubleshoot right-click not working on Chrome and Firefox? - Auslogics blog

At this point, it looks like we are dealing with a case of the website admin configured the site to prevent me from using the right-click functionality. Have asked Support to check this.

My only other thing to try is re-installing Chrome, but given that I can’t get right-click to work on Coda on other browsers either, whilst I can right-click on all other websites, and other users are not experiencing this issue, indicates that it is something to do with permissions on my account .

Now waiting for Support to confirm that.

Thank you,


1 Like

Thanks for the updates, @Lorraine_Becker

Hmmm… this could be true if everyone would experience the same.

Looking forward to having updates on this.
Thank you!

NO updates yet… support must be busy. Super frustrating as I am bit stuck if this can’t be fixed.
I really don’t want to do a Chrome re-install as I hear it’s difficult to execute correctly… and I have ruled it being a browser issue already (same problem occurs on Chrome, Firefox and Safari).

Don’t know what to do next.

If anybody has any ideas I will gladly try them.



So, I found a Chrome extension that enables the right-click on websites that have blocked the right-click.

And it works! Loom | Free Screen & Video Recording Software

This demonstrates that somehow my ability to right click has been disabled by Coda.

I hope I can get it turned by on because 1) I don’t know if this extension is dodgey and 2) I have to use this extra step every time I want to get the right-click menu to work now with Coda and I don’t like that.

Hopefully more updates tomorrow!



Update on this issue from Support received yesterday afternoon - it is a confirmed bug.

Recommended workaround is to open the row modal and copy the URL from there: Screen Recording 2021-05-11...


This bug has now been fixed. Thank you