Input does not look like a table or view URL

I am trying to add rows to a table using the Cross Doc AddRow. No matter how I try to input the table url, I keep getting the same error: “Input does not look like a table or view URL.”


I get the link from the table I want to add rows to.

In a separate table I have a button formula column, and I’ve tried to enter the URL several different ways:


I’ve tried to enter it as a regular string without the Hyperlink(), I’ve tried to enter it without quotation marks. Not sure what I’m doing wrong.

Onboarding Team Task is the table I have the rows that I want to add to Onboarding Task List - Cross Doc.

Hi @Samuel_Langford , thanks for reaching out!

Would you mind sharing your doc with us?

You can do that by going to the Share in the top right-hand corner, clicking the button in the top right (to the left of the “X”), and toggling on Share with Coda Support (the gif below shows how to do this).

Afterward, please send us the link (copy/paste this from the address bar) to your doc so we can take a look for you.


Just sent you the URL in a private DM

Thanks @Samuel_Langford ! We’ll take a look :smile:

Bonjour, avez-vous résolu votre problème ? J’ai le même souci !!

Hey Samuel, sorry for the confusion here. The link you’re grabbing is actually for the line that the table is sitting on vs the table itself. More on this here: Coda URLs Explained.

To grab the table link, click the table title/header and grab the link from the address bar. Another way is to find your Cross-doc sync table and right-click the link to your source table, which can be found under the table header titled here.

Hope this helps and we’re here if you have any other questions on this!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.