Need a workaround for a "multi-select" lookup column

#1

Multi-select lookup loses relationship to individual items.

I accidentally formatted a lookup table column (with multi-select on) as “Text”. I returned its original Lookup Table format but now the associations are broken. (Note: I know you can create a NEW section from a lookup table column but this will not work for me because I need other columns - like the “created” column.

Do this to reproduce the problem.
(1) Create a multi-select Lookup Table column. (2) Add two or more items from the Table. (e.g. “Apple, Orange”. (3) Reformat the the column as Text. (4) Reformat the column back to Lookup Table. (5) Because you remove the space after the comma, the Apple,Orange is merged as one item. Another second related problem (I tried to work around this issue by copy/paste into a Google Sheet. Fix the comma with no space issue and then copy/paste back to Coda. It worked BUT then every one of my Single items is no longer associated with the table. I will take me hours to fix my table!

Any workaround?

#2

I’m not on my computer but have you tried opening a copy from your revision history and copy pasting the column in?