Not able to filter Table after inserting it through Cross-DOc

I want to filter the table using the selected list items. But When I tried to do it, it is not displaying the list of items. Rather it is showing me just one option of a checkbox - “blank”.

Hi @The_Reformist_Media and Welcome to the Community :partying_face: !

From your screenshot, your [Client Name] list seems to be a lookup field (vs. a simple select list).

So, I think that to be able to use that field and its options to filter the already synced table, you would also need to cross-doc and sync your [Client Name] table.

Now, IIRC, Cross-Doc sync tables from a doc to another in a “what you see is what you get” way :blush: .
Depending on your use case, you might want to create filtered views in your original doc and cross-doc those (instead of the entire tables) :blush: .

I hope this helps a little :innocent:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.