Able to turn off "Sign in to have your response emailed to you" with Forms?

Hi there!

I’ve built multiple forms in the past for submissions by individuals who don’t have Coda accounts and I don’t recall seeing this “Sign in to have your response emailed to you” next to the ‘Submit’ button with past forms.

I can’t figure out how to turn this off - any guidance?

I set up automations to have the respondent emailed in a custom email that includes their response plus some additional details and so I don’t want this to display for respondents.

Additionally, I don’t want respondents to think they have to sign in as I don’t want it to be a barrier to complete.

Any one know how to turn this line of copy off?

Thanks!

Hi, Heather! Thanks for reporting this bug. The fix should go out by the end of this week. Sorry for the inconvenience!

1 Like

Thanks, @Kelsey_Chan , for the reply. Glad to hear a fix is going out as I was going to abandon some new forms in Coda if that wasn’t something I was able to disable.

Thanks again!

Hi, @Heather_Gomez2! The bug should be fixed now. Thank you for your patience!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.