Column Group options for showing empty is gone

It appears a new UI approach has been released for table properties. For Grouped columns, in the manage group section, there used to be an option to show only groups that have rows in them, or show all groups even if empty. I can’t seem to find this option in the UI anymore. Is it somewhere else or has it been removed?


Dear @Ed_Liveikis

:bulb:When you left click on the yellow marked area, you get the menu, in the green marked section you will be able to find what you are looking for



@Jean_Pierre_Traets Thanks. Right - those options are no longer there for me (they are missing). Actually I don’t see them in your screenshot in the forum either.

Dear @Ed_Liveikis,

Did you check with another browser, maybe pictures are blocked.
For the doc, I suggest you write to and explain at what doc you face the problem, most probably an engineer will be able to support.


Hi @Ed_Liveikis,

Those options should be there for you as long as you’re in a table layout and use a right-click. Like @Jean_Pierre_Traets mentioned, if you’re not seeing this on a doc, maybe write in to Support and we can check the doc there.

Well - tried again today and now I’m seeing the options. However I don’t know if I tried on the same table as before, so perhaps there is more to the reproduction case. I’ll report here if I see it again and can isolate it more.

1 Like