Connecting to Make.com

Having an issue and haven’t found much online about these two.

Trying to connect a Make webhook to coda and getting the following error. Anyone know why this is happening?

Hi Dustin,

You need to generate an API token. I see that you already did that… did you give it restrictions?

If you did, try creating a new token in https://coda.io/account without any restriction and a new connection in Make.com

Regards,
Reinout

1 Like

Mmm… just tried to limit it to one doc… that gives me the same error.
I worked around it by not putting a limitation on the doc. Then it works… but then you can update every doc… which isn’t maybe your goal.

I think that kind of connection is not supported by Make (I just checked their help page on coda (https://www.make.com/en/help/app/coda). In the video it seems that the option to restrict to specific docs wasn’t there yet). I would raise a ticket at Make.com.

1 Like

Thank you for help diagnosing this. I didn’t have any restrictions on and I will shoot a ticket over to Make.

@Dustin_Good1 - Did you end up resolving this issue?

1 Like

Hey @Eric_Koleda!

I haven’t yet with Coda. Any insights?

I did succeed with google sheets but I really want this to work with Coda for obvious reasons.

Hoping to get some free time next week to revisit.

@Eric_Koleda I figured it out. User error.

When generating a new API token I was assuming I had to set some sort of restriction, not realizing I can just click “generate” without any restrictions at all.

Now it’s working as expected.

1 Like