Formula column no longer selectable in my chart 🤔

I have a Duration Formula in a Time tracker table: End Date/Time - Start Date time. That works fine.
The Duration formula column worked really well in my Pie Chart whereby I could see what projects I was spending more time on.

However, just recently Its’ stopped working. I’ve tried to re-add this column.
But It’s no longer in the list. Is this a bug?

Hi @Nathan_Challen and Welcome to the Community :partying_face: !

Would you mind sharing a sample doc reproducing the issue you’re encountering ?

I just tested but it seems to work from my side of the screen :thinking:

1 Like

Thanks for your reply @Pch … I was able to resolve it but not exactly clear what happened.
I could create a new Pie chart and re-setup using the same settings and it worked.
The old one was still ‘lifeless’. But anyway, I deleted it and the other charts that are broken and I’m now re-adding them. Its’ like it’s lost its’ connection?

Hi @Nathan_Challen :blush: !

Sorry for the late reply but I’m glad to know you’ve found a way to solve your issue :blush: !

The only thing I could suggest you to try, if this happens again is to clear your cache and cookies to see if it helps.

I do, sometimes, encounter strange temporary and completely inconsistent behavior on my very very very old Mac but, generally, it gets better once I clear things in my browser :woman_shrugging: .

Now, if clearing cache & cookies doesn’t help and the issue remains, don’t hesitate to contact the Coda Support through Intercom :blush:

1 Like