Hide the word "Description"

Hi Friends,
Could someone help me Hide the word “Description” ?

Thanks :slight_smile:

Hi @Tomer_Marshall :blush: !

If you click on Options and then in the right pane click on Cards display

… You’ll be taken to the menu where you can customise the display of the cards :blush: .
In that menu, there’s a toggle to show or hide the column labels (i.e.: the name of the fields in your underlaying table) …

That toggle should help you accomplish what you’re trying to do :blush: .

1 Like

Thanks! now i’m trying to get rid of this title
could you point me at the right direction?

Hi @Tomer_Marshall :blush: !

If you click on Options (just above your view) …

… And hover with your mouse the area of the title of your view in the left pane, an “eye” icon should appear next to title :blush:

… If you click on the icon, it’ll hide (or show) the title of your view :blush: .

Detail - No title

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.