Integromat - Not Mapping / No Mapping?

Hey all,

I wonder if you all have experienced this also? Below is the concern I’ve send to Integromat.

It would make my life a lot easier to be able to map everything, but not sure if I can… any workarounds?

For some CODA modules you have the option to:

  1. MAP the fields

  2. for others you don’t have an option to MAP

  3. for some you have the option to MAP, but the mapping doesn’t work.

Should they not all operate in the same way?

Here are some examples below:

1 - You CAN MAP fields & it works ✅

Get a Row

CleanShot 2022-02-16 at 12.04.12.png

2 - You CANNOT MAP any fields. ❌

Create a Row

My Coda connection (danny@dannypr÷ Add.png

3 - You CAN MAP fields BUT it produces an ERROR ❌

Update a Row

NOTE: I’ve tried everything in the DOC field (URL, document ID, etc/.), but I always get the same error.

CleanShot 2022-02-16 at 12.02.19.png

I get the same errors when I use the update module in Integromat. I don’t change the targets often so I do use it. Bulk for bulk changes you’re better off using the Coda call api module. There you can map anything just fine.


I can’t believe I never thought of that! Amazing thanks Ifran!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.