Non-latin characters (letters) appear to be nuisance in some cases

It appears that Coda has some difficulties with [some] non-latin characters. Examples are: ž, š, į, ė, ū, ų.

Issues:

  1. Display is off. Not a big deal but probably related to font:

  2. Another inconvenience - if column heading starts with non-Latin character like above - it is not possible to find it when using reference in formulas. The trick is to use first latin letter first like I, Z, S in the name and then once the formula is built - change the name to non-Latin. I will start a new thread on this. To get the example below I used the name Ziedu valdovas (1) first and after programming a formula - switched Z to Ž.

image

1 Like

Dear @Vytenis,

You just remembered me that, the same shortcoming with Cyrilic alphabet.
Even when no priority, it’s important to be put under attention for the developers. Dear @mallika, would you mind to address this to the colleague(s) concerned? Thank you :pray:

No idea if technically possible, but something like an “alias”, could solve this.
I was thinking also in context to have the column headers in different languages available depending on the users regional settings of a selection menu.

Very valuable input, thanks a lot :moneybag:

1 Like

@Jean_Pierre_Traets and @Vytenis - thanks for bubbling this up. It is something that the team is aware of and we will get to as we burn down our prioritized list of work. I sent a little reminder again :slight_smile:

1 Like