Quick add not working in published doc

Hey all!
I have a slightly strange one. I’m not sure when this happened, but I think its within the last week.
We have a project management doc that is published, but that all members of our domain can edit. I’m the sole document creator for us - so no one else accidentally messes up the system :slight_smile:

However, one of our staff this morning mentioned she could no longer add a new item to a lookup. I tried it on my machine (in the doc, not the published doc) and it all worked great.

I tried in a published doc - and lo and behold - I couldn’t quick-add either.

This is really quite strange - and breaks basically the entire workflow of our system. We can no longer quick-add new clients, or new people within a view. We have to navigate out, make all the new entires for a project in the different tables and then go create the new entry.

Even worse, there’s a couple of places where its just adding to a single lookup that’s not used anywhere else. And that doesn’t work.

I have gone through all the different permissions settings / tried everything I can think of. I’m guessing its something very simple… but I’m surprised that it feels like something has “changed” when I’m meant to be the only one to change things, and I haven’t edited anything in the doc for quite a while.

EDIT : I stopped writing this message to try take some screenshots - and all of a sudden quick-add isn’t working ANYWHERE in my doc, either the published version or the working doc.

See here :


Screen Shot 2020-09-28 at 1.05.40 pm

I’m quite confused as to what might be going on. Can anyone point me in the right direction?

Cheers, Brendan.

Hi @Brendan_Woithe,
I guess it’s related with this:

In my tests, it seems not yet fixed, but I know they are working on.

1 Like

Thanks @Federico_Stefanato - great to know. I completely missed this thread.
Cheers, B.

We were aiming to having the fix in for a code push last week, but didn’t quite make it. I’m thinking today or tomorrow we should have this taken care of.

Thanks for the update @BenLee
Having the same issue here and everyone in the team called to solve it and I was clueless !