Table is not being exported properly to PDF

I am trying to export a page to pdf. The page contains a filtered view. The exported pdf has problems:

  1. There is a large gap between the text preceding the table and the table itself. The first page is blank after the text for most of the page, and then there is another completely blank page before the table is present. So the table is starting on page 3 instead of page 1.
  2. The table is getting cut off. This isn’t happening on all exports, might be related to length of rows:
  3. If I export straight to pdf, I see two different issues:
    • the file sometimes is never actually downloaded, this is an intermittent bug I’ve seen for many months
    • the table starts in the correct position on page one but is empty (it only shows the border, columns, and title

I’m using the Print option instead to actually consistently get a pdf option, however it has the other problems noted in 1 & 2.

Hopefully someone from Coda can chime in, thank you!

1 Like

Thanks for reaching out to let us know about this issue. This sounds like it is likely a bug based on the information you’ve provided. That said, I would recommend reaching out to the Coda Support team by clicking the ? in the bottom right corner of your Coda screen and submitting a bug report with this information and access to your doc so our team can take a closer look at this.

1 Like

Hi @Shaina_Torgerson , Thank you. I submitted a bug at the beginning of the month as was told it was a known issue being worked on. I still see the bug occurring, could you share an update on it? We are unable to use some of our pages for exporting project information, so this is a pressing issue for us. Thank you.

1 Like

Just updating the thread - this appears to have been fixed some weeks ago.

1 Like

When I export a single page to PDF it renders only half of the page, and it is not caused by lack of space in the page because it was working last month. I’ve reached out to support already.

Dear @Daniel_Velho ,

It’s the same at my end and I reported to support too.

Best regards,
Jean Pierre

1 Like

Still no news from coda support

Looks like a general problem…Any news? ETA?

Same issue! Both Print Save PDF and Export PDF are only showing the first page at 100%

same problem. :expressionless:.
not good.

Well happening to me again now, it’s different than before it seems. I am exporting a coda page + its subpages. The first coda page is getting cutoff at the 1 page pdf mark. One of the subpages is longer than 1 pdf printed page and that one is also cutoff at one page.

This is a huge blocker for us as we need to export documents today.

Hello all! We’re having the exact same trouble as well, and it’s holding us up. Just like Ed, we have some text on a Coda page with a table below it. Before this was working, but now when I go to print this to PDF or export, Coda only wants to export the text and totally misses the whole table.

Even when it was capturing the table, it would add a blank page / weird spacing just like Ed’s problem as well. Is there an ETA on this bug? Thank you!

This is working again for me today.

Same here - so hopefully fixed for everyone. It seems like it takes a good while to produce something, but that’s better that taking a good while to produce half pages :grinning:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.