People column is not showing people from workspace

Hi everybody and thanks for the community!

I have a people column type on a section inside a doc where I have all the people from the company and I wanna have a column there with the login user in coda (the “user”) my problem is that it seems I need to share it with all the persons I wanna link because when I wanna make the selection I only have the users that were shared the document and not all the ones are in the workspace.

Is that a bug? or it is working ok? someone else with the same issue?

Thanks in advance

I solved partially :wink:
The problem was that I didn’t give permission to coda to see users in the domain. The problem coda friends is that when you click “show more users from or workspace” the interface is not telling you that you didn’t give the permissions…

BUT, now is showing me partially the users on the google gsuite domain… not all the users.

also with other users in the workspace was not showing me nothing else than the users with permission in the doc


Thanks for the note on this and that it makes it unclear as to what you need to do in order to see the list of people in your organization. This is somewhat of a permissions issue on if you want to allow Coda to see the list, so I’m not sure if we can add more to that notification. I’ll add it to our notes though!

Another option for workspaces and for docs that are shared with everyone is to create a folder in your workspace and add all the people you need to share with to that folder. Names should auto-populate better for you because the doc will be shared with all users in that folder by default.

Will try that way! thanks!