SUM won't show the whole number

#1

Hey Coda Community,

I’m having a bit of trouble with the Sum function on the of my tables. The total shows only the first digit and then a “…”. I’ve attached a screen shot. The issue is in the orange rectangle.

We’ve tried expanding the width of the column, using wrap text, and aligning the text to different sides. None of this has worked.

Anyone know how to fix it?

#2

Dear @Michael_Lanoue,

I assume it’s the column width / height :bulb:

Kind regards,
//JP

1 Like
#3

JP,

Unfortunately that isn’t the case. We’ve adjusted the width and height and it didn’t change anything.

Best,
Michael

#4

Hi,

It would be great if you could give me access or at least a bigger screenshot.

Thank you,
//JP

#5

This is the same thing I thought. I am pretty sure if you increase the width of the column with the sum, you will see all of the number.

Lloyd

#6

Thanks guys but that’s not the case. I’ve pulled it out very far and it still won’t show the full number

JP I can’t give you access because it’s my companies site.

1 Like
#7

Dear @Michael_Lanoue,

Would you mind to share a screenshot displaying the content of the formula in the column pages?
Like in the below screenshot:

Otherwise write direct to the support team at the right bottom of your screen “?”

Kind regards,
//JP

#8

Hi @Michael_Lanoue,

Thank you for the bigger screenshot. That is indeed strange behaviour. Perhaps it’s time to contact support about a visual bug.

Lloyd

#9

JP and Lloyd,

I think it is time to contact support but here is a screenshot of the formula.

04%20AM

Thanks for both of your help.

-Michael

#10

@Michael_Lanoue sorry you are running into problems. if possible, could you please share your document with support@coda.io for us to take a look? Also, have you tried setting format of the column to Number (vs Text) and see if you see any difference?

#11

@Krunal_Sheth setting to Number instead of Text fixed the problem! Thanks so much.

Best,
Michael

2 Likes