User column shows Automation Bot & Packs Bot

Hey, I grouped a table by a User column and activated “show all groups” which now lists me these two fellas. Would like to get rid of them but still have all human users visible :confused:

I have pinged our devs on this but for now maybe a filter to remove these bots?

@mallika thanks!

That’s not working either for me :confused:
I 've tried things like [Assigned To] != Packs Bot and [Assigned To].toText()!= "Packs Bot"but nothing is helped. I can only select the real human users as a filter.

This is still a bug almost 7 months later. This is only an issue in categorization as in all other options these meta people are not selectable (dropdown, auto-complete).

Note: the embedded view hides all user accounts, so the bug is only revealed if the document is copied locally.

Another bug: both tables in the embedded view are setup in the same way, but only the second table shows the issue in embedded view.

2 Likes

I’ve got a question concerning this example, why am I in the “meta people” ?
Just because I saw this document here ?

(Sorry, I’m just trying to understand :blush:)

I suspect so, but I honestly don’t know!

Lol :yum: :wink: .

I suspect so too because I was already in the “meta people” before actively clicking on a dropdown (just to see …)

And I didn’t copy the doc.

This is kind of disturbing though :confused: (And I hope it’ll be solved at some point)

Thanks for sharing this !